Прекращение поддержки старых версий РНР

В целях безопасности мы прекращаем поддержку устаревших версий PHP (старше PHP 7.2) на наших серверах.

Это изменение может повлиять на работу вашего сайта. Если вы используете версию PHP до 7.2, обновление версии PHP может привести к тому, что ваш сайт не будет работать.

По состоянию на этот год разработчики поддерживают три версии PHP обновлениями безопасности:
•    7.1 (до 1.12.2019)
•    7.2 (до 30.11.2020)
•    7.3 (до 6.12.2021)

Наша рекомендация:
1. Если у вас есть разработчик веб-сайта, мы рекомендуем как можно скорее выяснить, нужно ли обновить код вашего веб-сайта или ваш сайт может работать на более новых версиях РНР.
2. Вы также можете самостоятельно проверить, будет ли ваш сайт работать на PHP 7.2 или 7.3 без сбоев. Для этого вам нужно изменить версию PHP в панели сервера, а затем проверить свой сайт. Если на странице есть ошибки, вы можете вернуть версию РНР, а затем обратиться за помощью к веб-разработчику.

Как изменить версию PHP самостоятельно в панели сервера:
1. PHP -> выбрать нужную версию -> активировать
2. WWW домены -> открыть WWW домен -> режим PHP -> CGI

Вы можете найти руководство с картинками здесь:
https://my.core.eu/index.php?rp=/knowledgebase/1/PHP-version-or-How-to-change-PHP-version-or—PHP. HTML

Мы прекратим поддержку устаревших версий PHP 5.2, 5.4, 5.5, 5.6, 7.0 и 7.1 с 01.01.2020. На всех веб-сайтах, которые не были настроены как минимум на PHP 7.2 к этому сроку, мы автоматически изменим версию РНР на наиболее свежую.

Если у вас есть какие-либо дополнительные вопросы, пожалуйста, свяжитесь с нашей службой поддержки по адресу help@core.eu

Please follow and like us: