Outdated versions of PHP

For security reasons, we will stop supporting outdated versions of PHP software (older than PHP 7.2) on our servers.

This change may affect your site on our server. If you currently have PHP version up to 7.2, upgrading your PHP version may result in your website not working.
As of this year, three PHP versions have been supported by developers for security updates:
•    7.1 (until 1.12.2019)
•    7.2 (until 30.11.2020)
•    7.3 (until 6.12.2021)

Our recommendation:
1.    If you have a website developer, we recommend that you investigate as soon as possible whether your website code needs updating or that the developer can immediately configure the newer version of PHP for the domain.
2.    You can also try to safely test whether the migration to PHP 7.2 or 7.3 is causing a malfunction in the website. To do this, you need to change the PHP version from the server panel and then check your site. If there are errors on the page, you can change the version back and then contact the web developer for assistance.

You can change the PHP version in the server panel yourself by following the instructions below:
1.    PHP -> select the required version -> Activate
2.    WWW Domains -> open WWW domain -> PHP Mode -> CGI

You can find a guide with the pictures here:
https://my.core.eu/index.php?rp=/knowledgebase/1/PHP-version-or-How-to-change-PHP-version-or—PHP. html

We will end support for expired PHP versions 5.2, 5.4, 5.5, 5.6, 7.0 and 7.1 from 01.01.2020. On all websites that are not set to work at least on PHP 7.2 on that date, we will automatically change the version of the latest version of PHP on our servers after the deadline. This may result in your website not functioning.

If you have any further questions, please contact our customer support at help@core.eu

Please follow and like us:
0